Viktig säkerhetsuppdatering WordPress 4.3.1

En viktig säkerhetsuppdatering för WordPress har kommit. Logga in i administrationen för din hemsida och uppdatera till version 4.2.4. snarast möjligt.

Se vår guide för hur du uppdaterar din WordPress.

Här kan du läsa mer om vad uppdateringen innebär.

Använd SSL – skicka krypterad e-post

Vikab har upptäckt att allt fler kunder råkar ut för att deras konton skickar spam. Detta är ett växande problem som uppkommit med all ny teknik. För att förhindra att ditt lösenord kommer i orätta händer är det väldigt viktigt att skicka e-post med säker kryptering.

Enda sättet att skicka e-post säkert är att använda SSL. SSL är en säker och krypterad anslutning som ställs in i ditt e-postprogram. Detta är extra viktigt i bärbara datorer, surfplattor och mobiltelefoner som används i öppna nätverk.

Ska du ut och resa? Det är vanligast att drabbas av spam-problem på resande fot eftersom det då är väldigt vanligt att surfa på öppna nätverk med många anslutna enheter. Kontrollera så att mejlen är korrekt installerad i dina e-postprogram innan du åker.

Om du misstänker att ditt lösenord kommit i orätta händer, byt genast lösenord genom att logga in i din webbmejl och slå på SSL i alla enheter där du läser din mejl, eller kontakta Vikab om du behöver hjälp.

Vikab vill leverera en säker e-posttjänst till alla våra kunder.
Osäkra lösenord och konton som ansluter till vår server utan krypterad anslutning är ett stort problem.